How to compile

requested package

sudo apt-get install gcc-3.3 g++-3.3 libqt3-compat-headers libqt3-mt-dev

sudo rm /usr/bin/gcc sudo rm /usr/bin/cpp sudo rm /usr/bin/g++
sudo ln -s /usr/bin/gcc-3.3 /usr/bin/gcc sudo ln -s /usr/bin/cpp-3.3 /usr/bin/cpp sudo ln -s /usr/bin/g++-3.3 /usr/bin/g++

For realtime:

sudo ln -s /usr/bin/gcc-2.95 /usr/bin/gcc sudo ln -s /usr/bin/cpp-2.95 /usr/bin/cpp sudo ln -s /usr/bin/g++-2.95 /usr/bin/g++

build

make -j 8